Could not load file or assembly ‘Mono.Addins’

Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'Mono.Addins, Version=0.6.0.0, Culture=neutral, PublicKeyToken=0738eb9f132ed756' or one of its dependencies.
File name: 'Mono.Addins, Version=0.6.0.0, Culture=neutral, PublicKeyToken=0738eb9f132ed756'
  at MonoDevelop.Startup.MonoDevelopMain.Main (System.String[] args) [0x00000] in <filename unknown>:0 
[ERROR] FATAL UNHANDLED EXCEPTION: System.IO.FileNotFoundException: Could not load file or assembly 'Mono.Addins, Version=0.6.0.0, Culture=neutral, PublicKeyToken=0738eb9f132ed756' or one of its dependencies.
File name: 'Mono.Addins, Version=0.6.0.0, Culture=neutral, PublicKeyToken=0738eb9f132ed756'
  at MonoDevelop.Startup.MonoDevelopMain.Main (System.String[] args) [0x00000] in <filename unknown>:0 
Missing method get_IsInitialized in assembly /usr/lib/monodevelop/bin/MonoDevelop.Ide.dll, type Mono.Addins.AddinManager

Este error sucede por la falta de la librería Mono.Addins, en mi caso no pude ejecutar Monodevelop, la solución es simple, primero bajan las bibliotecas desde codeplex, luego de descomprimir mueven las .dll a /usr/lib/monodevelop/bin/

Scite en español

Para traducir este editor al español ejecutamos el siguiente comando en un emulador de terminal con la cuenta de administrador o anteponiendo sudo en cada instrucción.

cd /usr/share/scite/; wget http://scintilla.sourceforge.net/locale.es.properties; mv locale.es.properties locale.properties

Lo que hacemos es:

-Movernos al directorio /usr/share/scite/
-Bajar el archivo, el cual contiene la traducción.
-Cambiar el nombre.
-El punto y coma separa cada instrucción.

Can’t open /etc/apache2/envvars

Hasta hace poco reinstale apache2 en Debian, pero me encontré con el problema escrito en el titulo del articulo. La solución, ejecutar la siguiente linea con permisos de administrador:

apt-get remove --purge $(dpkg -l apache* | grep ii | awk '{print $2}') && apt-get install apache2

Lo que hacemos es desinstalar todo lo coincidente con apache e instalar apache de nuevo.

Fuente | Ubuntu-es.org

Instalar widgets de superkaramba en plasma

Primero, debemos tener instalado superkaramba

Debian y derivados

plasma-scriptengine-superkaramba

ArchLinux

pacman -S extra/kdeutils-superkaramba

Vamos a la caja de herramientas del panel

Añadir elementos gráficos > obtener nuevos elementos gráficos > Instalar elemento gráfico de archivo local.

Clickeamos en “SuperKaramba: Tema de escritorio para Karamba”

Buscamos el tema de superkaramba que hayamos descargado y le damos finalizar, ahora podemos encontrar nuestro plasmoide en “añadir elementos gráficos” de la caja de herramientas.

Nota: Los temas deben tener la extensión .skz